[Samba] Winbindd not listing users/groups

Sean Patrick Ingles ingless at visionsys.com
Thu Oct 31 14:44:01 GMT 2002

Greetings from NY!
I am running SaMBa version 2.2.6 compiled from source on a RedHat 7.3
(Linux tux.#########.net 2.4.19 #1 Fri Oct 25 15:39:52 EDT 2002 i686
unknown) box.
I start smbd and nmbd as I usually do.
Then I start winbindd
I verified that they are running.
I run :
smbpasswd -j DOMAIN -r Windows2kDomainController -U Administrator
Joined domain DOMAIN.
Ok, so I'm in the domain
Then I run:
[root at tux src]# wbinfo -t
Secret is good
Even better, my secret is good!
Then I try and list users/groups:
[root at tux src]# wbinfo -u
Error looking up domain users
[root at tux src]# wbinfo -g
Error looking up domain groups
And I sit there starting blankly at the screen, searching google, etc,
then I join the SaMBa mailing list and cross my fingers that there is
someone out there who can help!
I'm trying to integrate this Linux/SaMBa server into my Microsoft-only
Company, and so far the powers that be are up to it, but I want to show
them that the Linux fileserver can authenticate against their current
Windows 2000 Server domain controllers so we don't need 2 separate user
Any assistance is much appreciated!
   \        /   ____/    / Sean Patrick Ingles
    \      /   /        / Jr. Network Engineer
     \    /   ___ /    / 
      \  /       /    / Vision Systems, Inc.
      __/   ____/   _/ 142 State Street
                       Albany, NY 12207
    www.visionsys.com <http://www.visionsys.com>    Landline: +1
518.434.4300 x1406
  ingless at visionsys.com <mailto:ingless at visionsys.com>   Fax: +1
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list