[Samba] Problem with samba2.2.6

Magnus Schelin magnus.schelin at chello.se
Thu Oct 31 13:34:00 GMT 2002

Hi, I´m new to this list and I have a little problem I hope someone
could help me with. 

I have a home network running Mendrake Linux 9.0rc3 and 2 clients each
running Winxp Pro. The problem is that when I try to copy files to the
server the client stops, after some time, to send the files to the
server. I get "connection reset by peer" on the server and the client
reports that "the specified network name is no longer available". 
I have tried for some time now to figure this out but I only have this
problem on one of my clients, and they have identical setup, so it´s
been hard to find the source for this problem. When I have gone over
diffrent settings the only thing I have found to be reported differently
between them is when I do a nmblookup -B client '*', here the faulty
client reports not to be able to find name * where the other client
reports the ipadress as it should. 
I have also tried numberous different smb.conf settings with no luck.

I'm not sure exactly which information to send for you to be able to
solve this mystery for me, but if you let me know I will supply it. 

Thanks in advance!

More information about the samba mailing list