[Samba] New Error with smbgroupedit

Ray Raszka rraszka at partnershealthcare.com
Mon Oct 28 17:40:59 GMT 2002

I updated from the newest cvs (HEAD) today, and now am unable to make
changes to the group mapping database using smbgroupedit. It has worked
successfully in the past. Using OpenLdap as passdb backend.

The command
	smbgroupedit -v
		works as advertised and lists all the built in groups,

however the command
	smbgroupedit -c "Domain Admins" -u "DOMADMIN"

generates the error message
	"Count not update the group database" <---------- (actual text, probably
should be "Could.....")

If I specify and invalid group for either parameter the system recognizes
the bad group so it appears is getting to the LDAP backend, and the group
I also tried deleting group_mapping.tdb and letting it recreate - still
issues the error.

What is causing this problem?

Ray Raszka
Partners Healthcare
70 Jackson Drive
Cranford, New Jersey
(908) 931-9111 Ext. 2716

More information about the samba mailing list