[Samba] mount_smbfs can't get server address

linux power linuxpower2002 at yahoo.no
Fri Oct 11 07:29:01 GMT 2002

Yes I can give u 2 ideas. First try
adding uid=(your user id) and gid=(your group id)
at the end of your mount line.
Second and this I've just tried on my maschine:
mount -t smbfs -o rw "\\\\userserver\\share"
Remark the ticks.
Make sure the shares excists and have the right
permissions.You are then prompted for the windoze
passwd and u give that.

--- ben <benp07 at earthlink.net> skrev: > i am running
freebsd 4.6.2 
> i am using this command to mount a windows share
> from windows xp
> mount_smbfs //user at server/share_name
> /path/to/mount_point
> and everytime i get this message
> mount_smbfs: can't get server address: ssyerr =
> operation timed out
> i have also tried this command 
> mount -t smbfs //user at server/share_name
> /path/to/mount_point
> and get the same message
> can any one give me some ideas to try
> thanks alot 
> Ben
> -- 
> To unsubscribe from this list go to the following
> URL and read the
> instructions:  http://lists.samba.org/mailman/listinfo/samba


Se den nye Yahoo! Mail på http://no.yahoo.com/
Nytt design, enklere å bruke, alltid tilgang til Adressebok, Kalender og Notisbok

More information about the samba mailing list