[Samba] strange behavior maybe dependent on valid users

Bruno Ferreira blueroom at mail.digitalmente.net
Sun Oct 6 23:31:02 GMT 2002

At 17:23 06-10-2002 +0200, you wrote:
>My problem:
>I have a network with many workgroups and my samba server 3.0alpha21cvs is 
>the only member of one of that workgroups.
>If I went to the network neighborhood and tried to open the workgroup of 
>my samba server I got an error message saying that the workgroup "mygroup" 
>was not available.
>So I minimized the settings in the global section of my smb.conf and I was 
>able to open "mygroup".
>I reactivated the most important options like "interfaces" and "hosts 
>allow", which didn't seem to be the problem.
>But when I reactivated "valid users" containing 4 users, I was not able to 
>browse "mygroup" any more.

         First thing, have you checked that samba 3.0 is not the problem? 
Have you tried 2.2.5?

         Bruno Ferreira

[This E-mail scanned for viruses by Declude Virus]

More information about the samba mailing list