[Samba] I will pay you $10US (via Paypal) out of my own pocke t if you can solve this CUPS & Samba problem.

WEBSTER, Greg GWEBSTER at ahbl.ca
Fri May 31 11:39:02 GMT 2002

Nope, doesn't work, and I need the drivers to be available and read from the
linux server. The PPD files do contain one which is specific to my printer
and has worked on another machine.

-----Original Message-----
From: Blake Patton [mailto:pattonb at spots.ca]
Sent: May 31, 2002 11:32 AM
Subject: RE: [Samba] I will pay you $10US (via Paypal) out of my own pocket
if you can solve this CUPS & Samba problem.

that looks ok, simply click ok and load the printer driver from whichever
os version you are using. ie go get the latest drivers for the printer you
want to use
and the os you have on the workstation. simpy those printer drivers and it
should work.

Blake Patton
Spots InterConnect Inc.
pattonb at spots.ca
(403) 571-7768 

-----Original Message-----
From: samba-admin at lists.samba.org [mailto:samba-admin at lists.samba.org]On
Behalf Of WEBSTER, Greg
Sent: Friday, May 31, 2002 12:27 PM
To: samba at lists.samba.org
Subject: [Samba] I will pay you $10US (via Paypal) out of my own pocket if
you can solve this CUPS & Samba problem.

Seriously. I can't afford to be down much longer or I'm going to be in
serious trouble.
Running Redhat 7.2.
Here's the scoop:
Cups is installed and running.
Samba is installed and running and is sharing files properly to 100+ people.
I can print a test page from the Cups web-interface.
I can print a test page by "cat foo | lpr" or "cat foo | lpr.cups" no
Swat sees the printer that exists in /etc/printcap.
A print$ share has been created:
        path = /usr/share/cups/model/
        guest ok = Yes
/usr/share/cups/model/ contains a bunch of PPD printer drivers inside a
directory called foomatic, created by a cups-drivers rpm. I have also tried
having the drivers I need directly in the /usr/share/cups/model directory
with no success.
...when I am on a windows box and try to install the printer that is listed
(via the Printers control panel or by browsing to the Printers share via
Network Neighbourhood), I get a "The server on which the printer resides
does not have the correct printer driver installed. If you want to install
the driver on your local computer, click OK". 
I really need to get this up and running. Please help.
Greg Webster

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list