[Samba] WinY2k Access Denied on Printing

Gerald (Jerry) Carter jerry at samba.org
Tue May 28 13:53:04 GMT 2002

On Thu, 16 May 2002 adam at morrison-ind.com wrote:

> I have a Red Hat Linux release 7.1 (Seawolf) Samba 2.2.4 PDC and fileserver
> built with --with-ldapsam.  The clients are either win9x or WinY2k. 
> Authenitcation, etc... all works great.
> But print sharing is a real pain.  Under 2.2.1a printing worked great,
> but our VOIP phone system wouldn't joint the domain until we upgraded to
> 2.2.4.  Initial testing of 2.2.4 made it seem like everything worked.  
> But eventually WinY2k users can't print, they simply get access denied.  
> If they remove the printer and re-add they can't print for a little
> while before it goes back to access denied.

Please try the printing roll up patch posted at


cheers, jerry
 Hewlett-Packard                                     http://www.hp.com
 SAMBA Team                                       http://www.samba.org
 --                                            http://www.plainjoe.org
 "Sam's Teach Yourself Samba in 24 Hours" 2ed.      ISBN 0-672-32269-2
 --"I never saved anything for the swim back." Ethan Hawk in Gattaca--

More information about the samba mailing list