[Samba] Having Problems with Interface Settings

Chilcott, Sandy sandy.chilcott at intel.com
Wed May 22 21:55:02 GMT 2002


I have setup a SAMBA(2.2.2) server at my site, and have been using it on a
Solaris 2.6 server for ~ 9 months.  I am now trying to install this
technology at another site on a Solaris 8 machine.  The difference between
the 2 sites is that the new site has their class 'C' network broke into
different subnets.  I do not have any experience with this type of network
setup, and think this is causing my problem.

My Problem:
If I run an "smbclient -L NEW_SERVER" command, sometimes it works, and
sometimes it doesn't.  I don't think there is anything wrong with the
smb.conf file, or it would never be successful.  I tried setting the
interfaces = x.x.x.x/, but the smbclient command is still
only successful some of the time.

I talked to the network folks many times, and one of the things they said
was that the router interface netmask was set to

Can anyone point me in the right direction?  

Thanks for your time,

More information about the samba mailing list