[Samba] WinY2k Access Denied on Printing

Joel Hammer Joel at HammersHome.com
Thu May 16 16:08:03 GMT 2002

I assume this sentence:
re-add they can't print for a little while before
really should be:
re-add they can print for a little while before
This sounds like authentication (how would I know).
Have you tried easing up on the security, making the print share guest ok =yes.

  On Thu, May 16, 2002 at 02:26:16PM -0400, adam at morrison-ind.com wrote:
> I have a Red Hat Linux release 7.1 (Seawolf) Samba 2.2.4 PDC and fileserver
> built with --with-ldapsam.  The clients are either win9x or WinY2k. 
> Authenitcation, etc... all works great.
> But print sharing is a real pain.  Under 2.2.1a printing worked great,  but our
> VOIP phone system wouldn't joint the domain until we upgraded to 2.2.4.  Initial
> testing of 2.2.4 made it seem like everything worked.  But eventually WinY2k
> users can't print, they simply get access denied.  If they remove the printer
> and re-add they can't print for a little while before it goes back to access denied.
> ANY assistance would be greatly appreciated.
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list