[Samba] printer admin problems with 2.2.4

Gerald Carter jerry at samba.org
Thu May 16 05:19:31 GMT 2002

On Thu, 16 May 2002, Ruud Baart wrote:

> We upgraded from 2.2.3a to 2.2.4 on a SuSE 7.2 server. We compiled Samba
> just default. The new version seems to work ok with the exception of
> printer administration.
> Printer admins are not able to see the properties of the printers (right
> click on printer gives on error). Our workstations are W2k SP2. But
> users that are not printer admin are able to see the properties of a
> printer, but they are not allowed to change the settings or to upload
> drivers. I don't think it is important, but we use the latest lprng-
> version as printserver.
> *   We tried the patch on the file rpc_parse/parse_spoolss.c
> *   We tried the current CVS version
> *   We installed the whole samba from scratch (new tdb-files)
> All no difference.
> With a lot of debugging on we can't see what is the problem. 

Please send me a level 10 debug log?  This should be ok,
but I'll retest later this morning....

cheers, jerry
 Hewlett-Packard                                     http://www.hp.com
 SAMBA Team                                       http://www.samba.org
 --                                            http://www.plainjoe.org
 "Sam's Teach Yourself Samba in 24 Hours" 2ed.      ISBN 0-672-32269-2
 --"I never saved anything for the swim back." Ethan Hawk in Gattaca--

More information about the samba mailing list