[Samba] Samba 2.2.4 and SCO Openserver 5.0.6

Dirk ALLAERT Dirk.Allaert at schaubroeck.be
Thu May 9 11:36:02 GMT 2002

line 664: Syntax error.

I also got this error on Openserver. I just deleted line 664  to 668 in
the Makefile and it worked fine. I guess the Openserver make is just too
ancient ?

        @echo "Linking $@"
        @$(SHLD) -shared -o $@ $(WINBIND_NSS_PICOBJS)  \
                #`basename $@`

I could be wrong but AFAIK Openserver does not not support NSS so
winbind will not work.

	-----Oorspronkelijk bericht----- 
	Van: Michael Charles 
	Verzonden: do 9/05/2002 14:29 
	Aan: 'samba at lists.samba.org' 
	Onderwerp: [Samba] Samba 2.2.4 and SCO Openserver 5.0.6

	I have problems installing the latest release of Samba on
Caldera (SCO)
	Openserver 5.0.6
	I have downloaded the source and  ran "./configure" fine. I get
an error "
	line 664: Syntax error " when I run "make".  If I run "
	--with-winbind", then run "make", I get the error "Compiling
	include/includes.h, line 885:error: identifier redeclared:
	*** Error code 1 (bu21)"
	I have installed the same release on SCO Unixware 7.1.0 by
	"./configure --with-winbind", " make" and finally "make
install".  This
	To unsubscribe from this list go to the following URL and read
	instructions:  http://lists.samba.org/mailman/listinfo/samba

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 4898 bytes
Desc: not available
Url : http://lists.samba.org/archive/samba/attachments/20020509/34b0bc49/attachment.bin

More information about the samba mailing list