[Samba] Printing Problems from ACT with samba

Gerald Carter jerry at samba.org
Thu May 9 11:22:02 GMT 2002

On Thu, 9 May 2002, Shaun Schembri wrote:

> Hello everybody,
> I have a Windows 2000 SP2 on which I am running act and users use the
> Terminal Server Client to access it.  My problem is that when I try to
> print from ACT I get the following error in the samba log file 
> [2002/05/09 11:16:01, 0]
> rpc_server/srv_spoolss.c:api_spoolss_open_printer_ex(42)
>   spoolss_io_q_open_printer_ex: unable to unmarshall
> [2002/05/09 11:16:01, 0] rpc_server/srv_pipe.c:api_rpcTNP(1200)
>   api_rpcTNP: api_spoolss_rpc: SPOOLSS_OPENPRINTEREX failed.
> I am running samba 2.2.4 on a suse 7.2 machine.
> I have tried different drivers but still the same problem arises

Arrggh!!!  I thought we had this fixed!  Send me a level 10 debug 
log of the client connection and the failure so I can fix it.

cheers, jerry
 Hewlett-Packard                                     http://www.hp.com
 SAMBA Team                                       http://www.samba.org
 --                                            http://www.plainjoe.org
 "Sam's Teach Yourself Samba in 24 Hours" 2ed.      ISBN 0-672-32269-2
 --"I never saved anything for the swim back." Ethan Hawk in Gattaca--

More information about the samba mailing list