[Samba] Linux Join Domain Problem

David Highley dhighley at highley-recommended.com
Fri Jun 28 09:51:02 GMT 2002

I have a Linux RedHat 7.2 system that I'm not able to get to rejoin our
domain which is using a Solaris 8 system running Samba 2.2.5 system as a
PDC. The Linux client is running Samba version 2.2.1a. I have tried with
and without a machine record in the smbpasswd file. I have tried various
arrangements of "smbpasswd -j domain -r system -Uadmin%passwd". The
error I get is not able to write to the passwd file. I do know that
Samba should not be running when you do this. Specific error message is:
    Unable to write the machine account password for machine SEQUOIA in
    domain RECOMMENDED.

I have other systems, Win2k, Solaris, and RedHat 7.2 that are working,
but I have not needed to try a rejoin to the domain with them.



David Highley		      Phone: (206) 669-0081
Highley Recommended, Inc.	FAX: (253) 838-8509
2927 SW 339th Street	      Email: dhighley at highley-recommended.com
Federal Way, WA 98023-7732	WEB: http://www.highley-recommended.com

More information about the samba mailing list