[Samba] smbclient can't start a session with stupid XP

Joel Hammer Joel at HammersHome.com
Thu Jun 27 16:03:04 GMT 2002

I am using 
Version 2.2.2 of samba
on linux and have no trouble connecting to XP, either home or professional.

1. Do want to upgrade?
2. Have you walked through DIAGNOSIS.txt ? They talk about this as occurring
on TEST #3.


On Thu, Jun 27, 2002 at 03:47:00PM -0700, Paul Huffman wrote:
> I use samba 2.0.5 on a Solaris 7 Ultra 10 to provide UNIX disk mounts
> and backups to UNIX tape drives.  But I have this new XP and I can't get
> smbclient to connect to it,  although the XP is using all the samba
> shares R/W.  All I get is:
> /usr/local/samba/bin/smbclient //paulxp/"My Documents" passwd -Tc
> mydocumentsxp.tar
> Added interface ip= bcast=
> nmask=
> session request to PAULXP failed
> session request to *SMBSERVER failed
> I tried the regeditor to change the requiressignorseal to 0 and it
> worked just one time,  now it's back to saying Sesssion Failed.

More information about the samba mailing list