[Samba] Samba and netbios --- HEEEEELLLP!!!

Enrique Sanchez Vela esanchezvela at yahoo.com
Mon Jun 17 16:35:11 GMT 2002

Hi all,

 I have the same problem at the cust lan, I took the
samba server with me, set it up at home and it worked
perfectly at the first time, then took it to the
office it also worked, but when its time to take it to
customer's office, it refuses to work.

 the only difference is related to tcp/ip name
resoultion but it should not matter.


  -----Original Message-----
From: samba-admin at lists.samba.org
[mailto:samba-admin at lists.samba.org]On
Behalf Of Dmitry Voronov
Sent: Monday, June 17, 2002 12:31 PM
To: samba at lists.samba.org
Subject: [Samba] Samba and netbios --- HEEEEELLLP!!!

Wow, ok, whatever the problem is, I'm now pretty
convinced that it's 
over my
head. I am trying to setup samba as the PDC for our
network. I cannot 
the life of me get it to work. I went home, tried it
on my laptop and 
worked in 15 seconds. I came to work, setup the server
exactly the same
and...nothing. "The domain either does not exist or
could not be 
blah blah. I've resorted to looking at the details of
what's going on 
ethereal. I can see no difference in the way the two
machines register
themselves but the server does not respond to name
queries, neither to 
netbios name nor the domain name. The laptop does. I
am running way 
short on
ideas. I have tried Potato, Woody, Redhat 7.1, 7.3.
7.1 is what's on my
laptop. I've tried 2.2.3a-something (6 I think),
2.2.4-2. No 
difference. I
tried duplicating the net setup of the laptop on the
server with no 
(hostnames, static ip etc). I just don't get it. IT

Please help!!!

Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup

More information about the samba mailing list