[Samba] RE: Unable to Access W2K share as read/write using SM BMOUNT

Andy Tomlin atomlin at sandisk.com
Mon Jun 17 16:03:02 GMT 2002

> On Mon, 17 Jun 2002, Andy Tomlin wrote:
> >   I have a Linux box with which I am trying to access a 
> share on my W2K
> > workstation. I mount the share successfully and can read 
> files but I am
> > unable to write.
> What error message do you get?
> Is it simply the fake permissions that smbfs sets up that are wrong?
> Given that you don't specify anything on the command line all 
> files will 
> be owned by root and chmod'ed 0755.
> /Urban

  Your question is very helpful. I just tried again but this time I tried
creating a file as root. 
echo hello >> test.file
I can create a file without any problem on the remote share. 
However my normal session, that is not logged in as root, is unable to do
the same command and responds with a 'Permission denied' message. However I
want anyone logged in to be able to access the share and be able to create
file. How do I do this?
Cheers Andy 

More information about the samba mailing list