[Samba] Samba and netbios --- HEEEEELLLP!!!

Dmitry Voronov dvoronov at synxpharma.com
Mon Jun 17 09:36:02 GMT 2002

Wow, ok, whatever the problem is, I'm now pretty convinced that it's over my
head. I am trying to setup samba as the PDC for our network. I cannot for
the life of me get it to work. I went home, tried it on my laptop and it
worked in 15 seconds. I came to work, setup the server exactly the same
and...nothing. "The domain either does not exist or could not be contacted"
blah blah. I've resorted to looking at the details of what's going on with
ethereal. I can see no difference in the way the two machines register
themselves but the server does not respond to name queries, neither to its
netbios name nor the domain name. The laptop does. I am running way short on
ideas. I have tried Potato, Woody, Redhat 7.1, 7.3. 7.1 is what's on my
laptop. I've tried 2.2.3a-something (6 I think), 2.2.4-2. No difference. I
tried duplicating the net setup of the laptop on the server with no luck
(hostnames, static ip etc). I just don't get it. IT SHOULD WORK!!!!!

Please help!!!

More information about the samba mailing list