[Samba] wbinfo -g yields "Error looking up domain groups"

Allan Peda pedaa at rockefeller.edu
Thu Jun 13 09:31:31 GMT 2002


I just joined the list, but I have already searched through the archives
and I see no answer to my problem.  I am trying to set up winbinnd on a
RedHat 7.2 machine to connect to a Win2k PDC.

[root at array22 samba]# wbinfo -t
Secret is good

[root at array22 samba]# wbinfo -g
Error looking up domain groups
[root at array22 samba]# wbinfo -m
[root at array22 samba]# 
.. yes, it shows nothing.

The libraries are installed, since:
> sudo /sbin/ldconfig -v | grep winb
	libnss_winbind.so -> libnss_winbind.so

I ran winbindd as follows to yield debugging info:

sudo /opt/sbin/winbindd -s /etc/samba/smb.conf -i -d 10 

A tail of the resulting log when I ran wbinfo -g shows:
client_write: wrote 1300 bytes.
read failed on sock 12, pid 13853: EOF

Any ideas?


PS: Here is more info:

Full logs for wbinfo -[gmt] are at:

I followed the instructions at
http://www.mandrakeuser.org/docs/connect/csamba5.html mainly because
they describe testing winbindd alone, without running [sn]mbd.  I figure
this keeps things simple.

Compile command was:
./configure --prefix=/opt/stow/samba-2.2.4 --with-pam \
--with-pam_smbpass \
--with-winbind --sysconfdir=/etc/samba  \

More information about the samba mailing list