[Samba] Strange problem with samba

hongwei at morpheus.wustl.edu hongwei at morpheus.wustl.edu
Tue Jun 11 13:39:34 GMT 2002


I was using samba 2.0.7 veersion for a while without any problem.  This
morning, suddenly, many windows (nt/98) cannot connect the samba server
on our Linux (RedHat 6.2) server.  Then, I downloaded the version 2.2.4,
extracted, configure it, make, make install according to the document.
Then I test it by running


it lists all of shared folders.  Then, I run 

./smbclient -L morpheus

where morpheus is my host, it asks the password. I enter it and it lists
all shared folders.  Then, I run

./smbclient //morpheus/common

where common is a public shared folder. Again, after entering the
password, it is connected.  I got the smb prompt  smb: \>  If I type dir
or ls, it lists all folders under /common.

However, if I go to any windows, I cannot connect to the samba server.
If I go to the DOS prompt, and type 

net use x: \\morpheus\common

it asks me 

Type the password for \\morpheus\common

Then, it always says 

Login failed.  Unknown username or bad password.  

Could you give me some help?

Thanks a lot!

Hongwei Li

This message sent using EMUmail -- http://www.emumail.com

Jumping through hoops to get E-mail on the road? 
You've got two choices: Join the circus, or use MollyMail.

Molly Mail -- http://www.mollymail.com

More information about the samba mailing list