[Samba] FW: BHA--W2k wSMB no longer trusted. help

Bruno Biedermann biedermann at lyon.cemagref.fr
Tue Jul 30 02:28:02 GMT 2002

Lon onto your w2k clients using the local admin password and then open the
system settings and run network id. Provide the informations it asks and
reboot at the end. Do that for each station and it should work.

  -----Message d'origine-----
  De : samba-admin at lists.samba.org [mailto:samba-admin at lists.samba.org]De la
part de mlb
  Envoyé : vendredi 26 juillet 2002 21:51
  À : samba at lists.samba.org; postmaster at samba.org
  Objet : [Samba] FW: BHA--W2k wSMB no longer trusted. help
  Importance : Haute

  Black Hole alert.

  I've tried to get this sent for 2 weeks and it rejects please forward it
  to list for me!

  HELP. I've had this message rejected several times.


  Here is the problem:

  I have several W2k Workstations, with a SAMBA 2.2.3 PDC.

  Problem is that I must have removed all of the important parts of  server
  Here's the story: OUTLAND is domain, W2k/ clients are milo and lola
  They WERE working fine on the domain. I did SOMETHING (??) and now I
  a message that says (when I try and log on: The system cannot log you
  on to  this domain because the system computer account in its primary
  is  missing or the password on that account is incorrect.

   now: I tried to delete the machine accounts (milo$ and lola$) using
   userdel and smbpasswd -x to eliminate all traces.

   Tried to change out of domain, changed machine name, log in: still  no
   good, same messages.

    Then I tried the same thing, but this time also deleted the
   file. Then did a smbpasswd to add the root account again.
   STILL same problem
   HELP! I have no idea what to do!

  The last thing I tried was to to change the machine name and out of
   the  outland domain.

  So I tried to change the name of the client to stevedallas, and the
   workgroup to temp
  That worked. (to change. ) After this, I logged in, ok, and was then
   to change back to outland domain.

   > > Now I was able to log in as workstation/administator
  > > and I added new user/browse and it did see the outland domain.
  > > I click my outland domain name, and next and the the message:
  > > The user could not be added because the following error has
  > occurred.
  > > The trust relationship between this workstation and the primary
  > domain
  > > failed.
  > >
  > > SO I am stuck without getting any user logins (at least I can login
  > as
  > > admin...
  > >
  > >
  > > please point me in the right direction??? thanks

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list