[Samba] Oplocks?

Glenn Scherb gscherb at mriresearch.org
Fri Jul 26 14:57:02 GMT 2002

Try disabling the oplocks and see if that makes any difference.  Oplocks
cause problems with some of the Microsoft applications and their
associated files:  Access (*.mdb, *.ldb), Outlook (*.pst).  

Hope this helps.

Glenn Scherb 
Midwest Research Institute 
425 Volker Boulevard 
Kansas City, Missouri  64110 
gscherb at mriresearch.org 
Phone:  (816)753-7600 x1806 
FAX:  (816)753-5359 
Page:  (816)990-8513 
        pagegscherb at mriresearch.org 
-----Original Message-----
From: samba-admin at lists.samba.org [mailto:samba-admin at lists.samba.org]
On Behalf Of T-Pex
Sent: Friday, July 26, 2002 12:40 PM
To: samba at lists.samba.org
Subject: [Samba] Oplocks?

After installing Suse and Samba and configurating everything it worked
but when I try to transfer some files it sometimes works and then it
just stops with an error that de device is not available anymore...
In the log files of samba I get the following error:
smbd/oplock.c:request_oplock_break(1080) request_oplock_break: no
response received to oplock break request to pid 1117
and a lot more of messages in that style....
I tried transferring files from windows Me to Linux Suse Kernel 2.4.10
and Samba 2.2.5....;

Could somebody PLEASE help me... ;-)


More information about the samba mailing list