[Samba] process hang

Steve Mihy Steve at CrossFactory.net
Tue Jul 23 00:28:03 GMT 2002



We have installed a linux Mandrake system with Samba 2.2.3 acting as a

We need to access to some files on a Windows 2000 Server (acting as a
terminal server). We have created the share on the windows station and
we are able to connect to the windows directory from the linux system. 

First we have use smbmount to mount the share on the windows system. But
when we listed the files in a subdirectory, the process hang.

We have tried to kill this process but it is not working so we decided
to reboot the computer, but the system couldn’t stop so we had to use
the power button to restart the linux server. 

We have found that is appears every time we want to access to a
directory containing a file with uppercase accentuated letters (É À 

We have tried accessing the directories and files using only smbclient
but it hangs too.

We have tried to connect to a Windows XP computer and there were no

When the process hangs, samba is still running and we can still connect
to the shares existing on the linux server.


Does anyone have an idea on what’s happening?


Steve Mihy


-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list