[Samba] CRITICAL can't copy files to samba volumes

Dave J. Andruczyk dandruczyk at enterpriserp.com
Thu Jul 18 13:18:04 GMT 2002

I've set the perms on the vlumes as wide open as possible..

2k and Win98 give different errors.

When trying to copy a local folder (With files in it) to the smaba share I 

You may not be able to to access files created in the folder
\\samba-server\software\new folder\scripts
Do you want to continue      Yes     No

Win2k says "Cannot copy FOLDERNAME: The specified network name is no longer

I don't see anything significant in the samba logs even with a higher debug
level..  I sent a level 10 log earlier and got no reponses.

This is happeneing on two seperate linux machines, one with mandrake 8.2,
samba 2.2.4 and one with mandrake 8.1, samba 2.2.2 (tried 2.2.5 with the
same results)

I also tried on xfs versus ext3 filesystems, same problems.

I need to solve this ASAP. any help, is strongly appreciated.

Dave A.

More information about the samba mailing list