[Samba] weird samba problems.

Faust A.Tanasescu davoid at gentoo.org
Sun Jul 7 17:34:02 GMT 2002


I have successfulyl configured samba services on Linux machines but it seems that under FreeBSD it's all wrong.. I tried getting the sources and compiling them myself, same result, take a look..

I share an installed printer using swat and commit changes (i.e. restart deamons everything). Then I try smbclient -L \\Storm The printer is there. I try to conenct to printer with smbclient \\\\Storm\\Cannon_Linux and it fails with "NT_STATUS_BAD_NETWORK_NAME"

What's the big deal? I simply do not get it. no other smbd/nmbd are running on system... Actually I lied in the 2nd paragraph, deamons start from inetd. But they work!!!

I have tried different versions of samba. The ones that come with FreeBSD, 2.2.5 from samba.org site, compiled by hand... STill I get the same result.

Please shed a light in here.. It's getting really dark and somebody might get killed..


More information about the samba mailing list