[Samba] mount windows xp share

Rikard Florin rikard at ratblast.net
Wed Jul 3 15:00:44 GMT 2002

nevertheless it gives the same result, it feels like i've tried everything.
I even upgraded to kernel 2.4.18 (from 2.4.17) and I still get the error

mount: wrong fs type, bad option, bad superblock on //, or
too many mounted file systems

on the console I just noticed it also says:

smbfs: mount_data version 1919251317 is not supported

I've seen some posts indicating some registry setting for Windows XP which
should be necessary? perhaps this got something to do with it? but I've not
found any mentionings of _which_ settings....


----- Original Message -----
From: "Urban Widmark" <urban at teststation.com>
To: "Rikard Florin" <rikard at ratblast.net>
Cc: "Joel Hammer" <Joel at HammersHome.com>; <samba at lists.samba.org>
Sent: Wednesday, July 03, 2002 11:42 PM
Subject: Re: [Samba] mount windows xp share

> On Wed, 3 Jul 2002, Rikard Florin wrote:
> > oops, sorry... that was a typo from my side, I have of course written:
> >
> > mount -t smbfs //smbuser at /mnt/test
> >
> > but it doesn't work (same result). and I want to mount it, not just
> > able to access it through smbclient.
> smbmount does not support that syntax. You have to do as the smbmount
> manpage says and use:
> mount -t smbfs -o username=smbuser // /mnt/test
> If the samba code (eg smbclient) supports "//smbuser at"
> then it would be easy to add to smbmount.
> /Urban

More information about the samba mailing list