[Samba] Problems with freshly compiled Samba 2.2.3a - More info

Angel Gabriel angel at daddyt.co.uk
Thu Feb 28 08:10:16 GMT 2002

I forgot to mention that I've read through the docs, and I've also been
using the console, in an attempt to place files in the right place, edit
config files etc, etc.

----- Original Message -----
From: "Angel Gabriel" <angel at daddyt.co.uk>

Sent: Thursday, February 28, 2002 3:01 PM
Subject: Problems with freshly compiled Samba 2.2.3a

> I have just compiled the latest version of samba, and I am using Webmin to
> operate my system, I have RedHat Guinness, and I'm having problems getting
> the daemons to start. I have NO idea why they won't start. I have tried
> I can think of. There was no SMB file when I finished compiling it, so I
> took the one from the packaging directory. It didn't work, it just fails,
> because it can't find the daemons. I tried moving smbd and nmbd to the
> directory, but it doesn't help. Can anybody either direct me to some step
> step instructions, or does anyone recognize the problem I'm having?

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list