[Samba] Help again for Samba 3.0

Mats olsson mace2442 at hotmail.com
Wed Feb 27 11:02:29 GMT 2002

Hi sönke

I have had the same problem with a Linux box and W2KSP2. This is how i 
solved it

1. Create a account for the computer in the passwd (not smbpasswd) file
for a computer brum it should say brum$

2. add this account to smbpasswd with smbpasswd -a -m brum

3. add a unix admin account to th smbpasswd. I cheated and used root 
smbpasswd -a root

4. on the W2K box join the domain with the root account

>From: Sönke Ebert To: Subject: [Samba] Help again for Samba 3.0 Date: Wed, 
>27 Feb 2002 00:14:27 +0100
>Hello again,
>althogh some of you already tried to help me, I still have the same 
>problem: I'd like to test the new Samba 3.0 as a PDC for two Windows 2000 
>My OS is FreeBSD 4.5 Can anyone help me with that ? I always get the errors 
>: 'no user session key' and 'remote procedure call failed'. As I found out 
>the error messages (on the clients) both change regularly.
>Thanks a lot Soenke

Chatta med vänner online, prova MSN Messenger: http://messenger.msn.se

More information about the samba mailing list