[Samba] Still Having Problems

Wade Novin wnovin at sortlaw.com
Thu Feb 14 13:17:08 GMT 2002

I am still having trouble with my Windoze2K machine resolving the NetBIOS 
name of my Samba server. It appears in the Network Neighborhood window but 
clicking on it gives the "Server not accessible, network path not found"

On the server, nmblookup returns names of other machines, but not the 
server itself unless I use "nmblookup -B lserver." Otherwise it 
says lookup failed on

I would appreciate any ideas. I am new to this and probably overlooked 


# Samba config file created using SWAT
# from Lserver (
# Date: 2002/02/08 15:33:39

# Global parameters
         workgroup = SORTLAW
         netbios name = LSERVER
         server string = Linux_Server
         #interfaces =
         #interfaces =
         encrypt passwords = Yes
         security = user
         smb passwd file = /etc/samba/smbpasswd
         log file = /var/log/samba/%m.log
         max log size = 10
         socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
         preferred master = False
         local master = No
         domain master = False
         browse list = Yes (TRIED NO)
         dns proxy = No
         wins server =
         name resolve order = wins (TRIED lmhosts bcast)

         hosts allow = 192.0.0. (TRIED LEAVING BLANK)
         printing = lprng
         preserve case = No
         short preserve case = No

         comment = root drive
         path = /
         valid users = administrator
         read only = No

         comment = Home Directories
         valid users = %S
         #read only = No
         create mask = 0664
         directory mask = 0775

         comment = All Printers
         path = /var/spool/samba
         printable = Yes
         browseable = No

         comment = Temporary file space
         path = /tmp
         read only = No
         guest ok = Yes

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list