[Samba] Configure Problems ...

Martyn Ranyard ranyardm at lineone.net
Thu Feb 7 08:21:08 GMT 2002

Excellent - I have a similar problem - hopefully they are related and there 
will be a solution.

I am trying todays Samba v3 alpha (whatever it is today), and try to 
configure with the following :

./configure \
--prefix=/usr \
--bindir=/usr/bin \
--sbindir=/usr/sbin \
--libexecdir=/usr/libexec \
--datadir=/usr/share/samba \
--sysconfdir=/etc/samba \
--localstatedir=/usr/local/samba/var \
--libdir=/usr/lib \
--with-lockdir=/var/locks/samba \
--with-swatdir=/usr/share/samba/swat \
--with-codepagedir=/etc/samba/codepages \
--with-configdir=/etc/samba \
--with-smbwrapper \
--with-automount \
--with-smbmount \
--with-pam \
--with-pam_smbpass \

I get exactly the same error. (configure: error: summary failure. Aborting 

Not very helpful. This is the devel box, so I am not really putting huge 
effort into finding it, but it would be nice to try v3.

At 05:00 PM 2/7/02 +0100, Martin Penz wrote:
>Hi all,
>I tried to install the latest version of samba (2.2.3) at our linux
>(suse 6.4) printerserver.
>If i start ./configure without any parameters i get no errors!
>If i start ./configure with the option "--with-ldapsam" i get the
>following error:
>Checking summary
>configure: error: summary failure. Aborting config
>I´ve also tried the following configuration:
>./configure --libdir=/usr/local/openldap/lib
>--includedir=/usr/local/openldap/include --with-ldapsam
>Please let me know some possibilities to solve the problem
>Kindly regards
>Martin Penz
>P.S. LDAP is working on this server ...
>To unsubscribe from this list go to the following URL and read the
>instructions:  http://lists.samba.org/mailman/listinfo/samba


Life's a bitch, but so am I.

More information about the samba mailing list