[Samba] 2.2.3 and Redhat 7.2

Juer Lee Juer.Lee at raidtec.ie
Tue Feb 5 12:45:58 GMT 2002

Hi, All,

Another problem. I tried to compile 2.2.3 under RedHat7.2 with ACL
support, but I failed to run ./configure --with-acl-support.
It is checking the acl_get_file, but I do have install the acl libarary
into /usr/lib already, and there are some symbolic as well ---
libacl.a... and libacl.so....
I tried the same procedures under Suse 7.1, there was no problem. 
Is this caused by different GCC and GLIB version ?

Thank you in advance.

>-----Original Message-----
>From: Alessandro Oliveira [mailto:alessandro.o at nunoferreira.com.br]
>Sent: 05 February 2002 11:32
>To: Casper Pedersen; samba at lists.samba.org
>Subject: Re: [Samba] 2.2.3 and Redhat 7.2
>Mmaybe you forgot to install de *****-devel-***.rpm packages.
>I've just rebuild the samba-2.2.3 rpm without any complaints from the
>configure script or the compiler.
>Good luck,
>----- Original Message -----
>From: "Casper Pedersen" <cp at c-note.dk>
>To: <samba at lists.samba.org>
>Sent: Monday, February 04, 2002 1:08 AM
>Subject: [Samba] 2.2.3 and Redhat 7.2
>> Hi,
>> I'm trying to compile 2.2.3 on RedHat 7.2, but I continue to 
>run in to
>> problems with configure. When ever I run configure it 
>aboards with the
>> following error:
>> checking for test routines... configure: error: cant find test code.
>> Aborting config
>> Does anyone have clue about what is going wrong??
>> P.S. I know that I can get the RPM's but I need the PAM 
>> (NDS).
>> Regards/Casper
>> --
>> To unsubscribe from this list go to the following URL and read the
>> instructions:  http://lists.samba.org/mailman/listinfo/samba
>To unsubscribe from this list go to the following URL and read the
>instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list