[Samba] got_sid=1, sam_hnd=0 sam_dom_hnd=0

Gaurang Pandya gaubrig at yahoo.com
Sat Feb 2 06:42:04 GMT 2002


This is my third mail in the list for same problem. Thanks for not replying for any of those..because I my self learned how to solve them..and even solved most of them. But I think I am struck in a place where only a real samba tech guy can help me (which I dont think I am). The problem is I am not able to view one of my domain users by wbinfo of getent. But when I run winbind daemon with debug level 5 and with " i" option I see some thing fishy which could be causing problem. That is when trying to get the users of that (problemetic) domain alone it shows the  line like this.

got_sid=1, sam_hnd=0 sam_dom_hnd=0

But for all other domains is shows the line like this.

got_sid=1, sam_hnd=1 sam_dom_hnd=1

And I cant firgure out why is that. I must say I have enabled "anonymousaccess" in all the domains.

Hoping to get reply atleast this time.


Do You Yahoo!?
Yahoo! Auctions Great stuff seeking new owners! Bid now!
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list