[Samba] Workgroup = MYGROUP - but should be sambadomain

k r kr572 at hotmail.com
Tue Dec 17 07:42:00 GMT 2002

Hi all!
Hoping for some input on my issue here:-)
Using samba 2.2.7.
Having a problem where WORKGROUP appears to be MYGROUP (the default one). 
But when looking at smb.conf is has  the right setting WORKGROUP=SAMBADOMAIN 
. So im having problems adding servers to SAMBADOMAIN when the system claims 
its called MYGROUP.

I checked the log.nmbd and it says :Samba name server "servername" is now a 
local master browser for workgroup MYGROUP on subnet "xxx.xxx.xxx.xxx"
So could this setting be somewhere else?I have tried editing smb.conf to 
verify that it is acturally using this file, and it does.

Im also having problems accessing swat.Im not able to get in to that site at 
Have checked that it 901/tcp is avaiable at /etc/services and that it is 
running as xinetd deamon. Anything else i could check for?

have also tried  to remove and install  everything a second time, but no 
luck :-(

Any ideas on what to look for  here? Any help would be greatly appreciated.
best reagards
Ketil Rasmussen

STOP MORE SPAM with the new MSN 8 and get 2 months FREE* 

More information about the samba mailing list