[Samba] Re: large files with 2.2.7a

Adnan Olia adnan at intradyn.com
Fri Dec 13 19:16:41 GMT 2002

i am having a similar problem with files over 4 GB....help would be greatly

"Patrick Blitz" <blitz at thegrahamschool.org> wrote in message
news:MEEOJODKHICCGJPADIBPCEPBCAAA.blitz at thegrahamschool.org...

even if that had been a very common subject already, i still have this one
big (litterary) problem. I want to backup our main school systems, based on
a Win2k fileserver, to a linux box with samba 2.2.7a and red hat 7.3 with
kernel 2.4. The backupfile, created by the windows backup utility, is bigger
than 11 Gbyte. I tried nearly every possible way, with smaller files (of
course), smbclient tar and get. but a big file is not transferable. At
least, the filesize is no displayed correctly. but the file is always either
cut of in the middle, or just grows infintive. I tried taring whole
directories over smbclient, that worked, the file was good and big (5.3G,
but many small files transfered, of course).
I thought that the file size limit from 4 gbyte was not applicant any more..
or am i wrong? am I just totally confused? does anybody have any option on
how to fix this problem?

More information about the samba mailing list