[Samba] Cups..works on LM8.1, LM8.2 but not LM9

Ken Walker ken.walker at textiles.umist.ac.uk
Thu Dec 5 14:49:58 GMT 2002

I've been trying every combination possible to get CUPS on LM9 to print to a
shared printer on a windows machine.

On setting up the printer in printerdrake, On LM8.1 it worked first time. On
LM8.2 with the same settings it worked first time. On LM9 it just sits there
and laughs at me, with the same settings as LM8.1 and LM8.2.

And how do i remove a default printer it thinks it has but isn't there ?

The printer on the remote windoz machine i'm trying to print to is a HP1100.
The default printer it thinks it has is also a HP1100, but has it down as
its own ip address, and not the ip address of the machine that actually has
the printer.

Last night i tried setting up an Epson 1160, also connected to a windows

LM8.1................ set it up, and out pops a test page.

LM8.2................ set it up, and out pops a test page.

On LM9................nothing, again just sits there, says the printer is
printing, says its ready. but prints bugger all.

LM9.................. Aaaaaaaaaaaaaaaaaaaaaaaaaaarrrrrh nothing.

Anybody had this problem

many thanks

ps.... is it possible to set up a LM box so that students print from a
windows machine  to the samba box, and then the samba box sends it to
another windows machine to actually be printed. I need only selected
students to use the printer ( otherwise the little buggers sneak in and
empty all the cartridges, then sneak out again )

Many thanks

Mr Smiley

More information about the samba mailing list