[Samba] Domain Logins in WinXP -- Visual Studio.NET Problems

Kelly S. Smelser ksmelser at uindy.edu
Fri Aug 16 06:36:01 GMT 2002

I am working in our lab environment and I'm running into a problem for 
domain users when logging into Windows XP and trying to run Visual 
Studio.NET.  It starts up successfully for local users, but domain users 
get an error reading:
    "Package 'VsRptDesigner Package' has failed to load properly 
    "Package 'Crystal Reports Tool Package' has failed to load properly 

Obviouisly, the "GUID" is followed by a GUID number and I didn't want to 
type it out.  I've tried to no avail using both mandatory and 
non-mandatory profiles, and I've even tried copying the Visual Studio 
Application Data directory from a local users Documents and Settings 
into the profile directory on the samba server.  Does anyone have any 


"What I look for in any relationship is contact on the nonverbal level of intuition and feeling, that is, telepathic contact."   -William S. Burroughs (from his novel, "Junky")

More information about the samba mailing list