[Samba] Function address causes a protection fault.

Trevor Fraser trevor at systematic.co.za
Mon Aug 12 01:18:01 GMT 2002

Hello all.

I'm using a HP Office Jet K80 on a RedHat 7.3, kernel 2.4.18-3, using the USB port and Samba 2.2.3a.  I've installed the new driver to support usb printing, namely HPOJ-0.80.  I can use lpr <filenames with.ps> and it prints fine, also a test page from printconf-tui is no problem.  So the Linux side seems to be fine.  When I try set up the printer on the windows machine, I get the following error when I click on properties, or most other options:    

Function address 0x75410a3 causes a protection fault. (exeption code 0x0000005)  Some or all property page(s) may not be displayed.

I tried from another Win2K p.c., but the same error with the exception of function address being 0x3c110a3.  What would be producing such a fault?  Is it a share problem, printer problem, or some thing on the windows machine/domain logon?

Thanks, Trevor.

ps. this is what my Samba print related shares look like.  I don't mind who on our LAN prints to this printer, as long as it prints.

	path = /tmp
	write list = svdw trevor root
	create mask = 0777
	directory mask = 0777
	guest ok = Yes

	path = /var/spool/lpd/OfficeJet_K80
	printable = Yes

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list