[Samba] Incorrect password error

Michael Chan mikeyboy at uclink.berkeley.edu
Tue Aug 6 22:41:02 GMT 2002

Hi, sorry if this is a common problem that I just couldn't find in the
documentation, but I've been trying to be able to access my shares on a
Mandrake box from a Win2k client.  There is a user on the Mandrake
server named "mike", and my user name for Win2k is also "mike" (I
originally tried with Administrator, with user mapping, but that was
giving me problems so I thought I'd try changing the name).  Anyhow, I
am trying to use the home directories feature.  I did smbpasswd -a mike,
and entered in my password, restarted samba, then tried to connect.  I
can see the "mike" folder in windows, so I think it is detecting my user
correctly (browsable = no for homes) but when I try to enter the
directory, it says incorrect password.  I type in my password and try to
log in again (with user "mike") and it still says incorrect password.  


I looked in the logs (/var/log/samba/log.mike) but I don't think I even
see myself getting rejected.


What can I do to fix this?  It isn't just the [homes] share, I tried
another directory shared with valid users = mike, and it still didn't
work.  Public shares do work, however.


A few values I thought might be needed:


security = share

username map = /etc/smbusers



comment = Home Directories

browseable = no

writable = yes


Thanks for any help.


- mike

mikeyboy at uclink.berkeley.edu

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list