[Samba] RedHat 7.3 smbmount

John Hines jhines at encipher.net
Tue Aug 6 16:56:02 GMT 2002


I have a RedHat 7.3 workstation and have created a samba mount to my samba server.  Everything seems to be working ok, 
but when I reboot my RH workstation the mount is not reestablished.  I believe the problem is that when I reboot the machine
the samba share is not unmounted.  After rebooting the machine when I run smbstatus on the samba server it indicates the mount
is still active.

Samba version 2.2.5
Service      uid      gid      pid     machine
tmp          nobody   nobody   11311   gimli    ( Tue Aug  6 23:30:
59 2002

I when I run smbumount before I reboot I don't run into the problem.  Is there any way to fix this problem without having to manually 
unmout the shares every time i reboot or power down my Linux box?

Here is my /etc/fstab on my Linux box:

//pcs2/homes            /mnt/pcs2/home/jhines   smbfs   credentials=/var/tmp/pass,uid=jhines,gid=jhines 0 0
//pcs2/tmp              /mnt/pcs2/tmp           smbfs   scope=guest     0 0

Thank You,

John Hines

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list