[Samba] Getting printer into w2k

Vidiot brown at mrvideo.vidiot.com
Sun Aug 4 12:30:03 GMT 2002

I'm ready to take w2k and Bill Grates and hang them up by their balls.

Under Win98SE, it is easy to add a network printer attached to Samba.
But under w2k, it refuses to do it.

I've tried two ways to get the damn thing installed to the net and it fails.

First I did the route of adding a network printer.  It browsed and found
my \\MRVIDEO\lp printer.  It also found \\MRVIDEO\scroll, which it called
HP 6MP.  It is a 6MP printer.  The lp printer it gave as NO PRINTER DRIVER
FOUND, etc.  I've downloaded the latest w2k driver from HP and placed it
in the C drive.  I tried each of the two printers to get it to use the INF
file in the directory, which it found, but it complains about it not being
w2k compatible or doesn't match the printer being installed.

Secondly, I decided to try to installed the PostScript and Standard (PCL)
drivers for a printer going to FILE.  That worked great.  I was then going to
reconnect to a network printer.  But, that route only lets you connect to a
printer that is physically attached to the ethernet LAN.  I can't get it to
browse for a Samba printer.

It refuses to let me install the network printer without a driver.

So, here I am asking if anyone knows how to get the printer attached to my
Linux box, via Samba, into my w2l box?

FYI, mounting of the four drives from Linux to w2k had no problem at all
when it converted from 98SE to w2k.  It is just the printer that is giving
me crap.

Thanks for any help in gettig this solved.

e-mail: vidiot at vidiot.com       It is God's job to forgive bin Laden.
                                It is our job to set up the meeting.
	                            U.S. Marine Corp.
Visit - URL: http://www.vidiot.com/  (Your link to Star Trek and UPN)

More information about the samba mailing list