[Samba] Samba 2.2.3a, Win2K and Solaris 7

Darren Smith Darren.Smith at esd.mun.ca
Fri Apr 19 11:44:02 GMT 2002

Hi All,
  Well, after (literally) days of frustration trying to get my Win2K SP2
PC to connect to a Solaris 7 server running Samba 2.2.3a, I've given up.
  A couple of years ago I installed Samba on the same Solaris server and
had it working properly with little trouble.  This time, I re-installed it
two or three times, read all the relevant docs multiple times, combed the
web and all the newsgroups I could find, tried everything I could
imagine, and finally posted my problem to this group (but received no
  I know others have had my problem.  I got as far as step 8 in
the DIAGNOSIS.txt document, then hit a brick wall.  My PC could not detect
my server in Network Neighbourhood; I received an "Access Denied" message
in response to my "net view \\server" request, and an "invalid
username/password" response to my "net use x: \\server\share" command,
even though I know the username and password were both correct.  This was
the behaviour both with and without encrypted passwords.
  What to do?  One last thing: I downloaded Samba 2.0.6 (I just picked a
version).  In terms of compilation and installation, I did everything
exactly as I did with 2.2.3a.  When I got to step 8 in DIAGNOSIS.txt, I
did a "net view \\server" from the PC, and it worked!  Even better,
everything else I've tried has also worked.
  I'll try upgrading to a more recent version than 2.0.6.  I still have no
idea why 2.2.3a has given me such grief, but if anyone has any ideas on
this matter I would be interested in hearing them.

Darren Smith

Darren Smith				   Tel: (709)737-2336
Earth Sciences Department		   Fax: (709)737-2589
Memorial University of Newfoundland	   E-mail: darren at esd.mun.ca
St. John's, Newfoundland
A1B 3X5

More information about the samba mailing list