[Samba] "No Locking Available" error -- can't find any documentation or help on this anywhere

Mike Abernathy mike105 at ix.netcom.com
Wed Apr 17 18:27:09 GMT 2002

Hello.  I tried posting this on comp.protocols.smb and got no reply, so I'm hoping someone there can help me out.

Below is my post:

I have a generic PC box with RedHat 6.0 and I'm trying to upgrade to the
latest version of Samba which I just downloaded today.  When I run "config"
in the terminal, the program runs for a while, generating lots of status
messages -- looks like it's working.  Then I get

No Locking Available: Running Samba would be unsafe
configure: error: summary failure, Aborting config

and the install aborts.  I know other people have had this problem because
I've seen several references to this problem in the archives, but I haven't
seen any *solutions*.

Does anyone out there have a solution or could possibly direct me to where I
might find one?

Thanks very much!

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list