[Samba] Authentication Problem

_pkliste pkliste at schlund.de
Tue Apr 16 12:10:36 GMT 2002

Ok, sorry folks, but here I am again:

I installed samba2.2.3a on a suse 7.3 and everything (well, I tried an 'everybody' share and it's ok) works fine until it comes to winbind et al.

The very first thing that's supposed to be tested is the wbinfo -g or -u. It tells me 'Error looking up domain users'. The winbindd logfile states '002c status: NT_STATUS_ACCESS_DENIED'.
The server I want to authenticate against is w2k server sp2. The security log on the w2k server shows anonymous_authentication failed 'MAX_REACHED' (I translated this, in german it's 'MAX_ERLAUBT'.

The effect is that I don't get a list of users in the domain and I cannot authenticate. The join process seems to have worked, a MACHINE.SID and secrets.tdb have been created.

| Peter Koch                      Schlund & Partner AG  | 
| mailto:peter.koch at schlund.de    Erbprinzenstr. 4-12   | 
| T. 0721-91374-687               D-76133 Karlsruhe     | 
| F. 0721-91374-20                                      | 

More information about the samba mailing list