[Samba] Inquiry...

Don Zajic donald.zajic at verizon.net
Mon Apr 15 01:53:02 GMT 2002

Mitch, issue a "slocate smbclient" and you will find that you have two
versions of this file.  The first one accessible through your path statement
will be executed.

More than likely, it is in your /usr/bin directory.  If you did a standard
./configure with no option --prefix I believe the install location defaults
to /usr/local/samba/sbin which is probably not in your path.

As for the SWAT issue, I can not address it as i do not use this
configuration tool.  I believe you must first have created accounts using
smbpasswd -a 'username' (no quotes) before

-----Original Message-----
From: samba-admin at lists.samba.org [mailto:samba-admin at lists.samba.org]On
Behalf Of Mitch Lu
Sent: Monday, April 15, 2002 3:22 AM
To: samba at samba.org
Subject: [Samba] Inquiry...

  Good Day!
  I've installed samba-2.2.3a but my problems
are the following hope you can share to me
your ideas :

1. When I tried to issue a command "smbclient
   -L localhost" the version that appeared
   was samba-2.2.1a(the old one that was with
   the Linux installer) and not the
   samba-2.2.3a that I've downloaded and
   installed by myself. Why is that? How
   am I going to correctly install my desired
   version? I've already stopped and
   restarted smb but still it didn't worked.
2. When I view the SWAT by typing the at the browser a
   message "Access denied" will appear

Thanks a lot,


Sign-up for your own FREE Personalized E-mail at Email.com

To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list