[Samba] bug or feature

gerben-bijhold at netschaap.nl gerben-bijhold at netschaap.nl
Sat Apr 6 02:25:02 GMT 2002

Dear people,

I tried to install Samba on a few occations and on most of those occations i never got it to work. Now recently i tried it again on a Linux-Mandrake 8.0 PPC distribution running on an iMac.
This is all done:
- /etc/rc.d/init.d/smb restart:  works fine, SMB and NMB will stop and start;
- /etc/smb.conf and /etc/smbusers look okay;
- I added users with smbadduser and i also tried to use it without that;
- I used webmin to configure things and to make shares available;
- I installed Samba using the Linux-Mandrake installer using the binary on the distributiondisk.

All of those things work well and i can see the server from my windows box so Samba seems to be working.

The only thing i can't get to work is that Samba shows me it's shares. There must be something obvious and simple that i do wrong. Do you have any idea ?

Thanks in advance,

Gerben Bijhold (Netherlands)
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list