Create mask

Tym Rehm trehm at
Thu Sep 27 13:51:09 GMT 2001

Nevermind. I typod "create mask". I had "create mode".  I also added "directory mask". This works fine now. 
  ----- Original Message ----- 
  From: Tym Rehm 
  To: samba at 
  Sent: Thursday, September 27, 2001 4:34 PM
  Subject: Create mask

  I'm trying to get a Samba 2.2.1a server to ack as a NT member server. I have it added to the domain. Now I'm trying to setup a public share that everyone can read/write/execute to. On the linux machine (RH7.1) I set the directory chmod -vR 2777. Everytime I try to copy a directory to the samba machine and rights show 2755. I did have a create mask = 2777 in my smb.conf and it acted the same way. I have tried removing it, but still not change. 

  <--- smb.conf snippit --->
    browseable = yes
    public = yes
    path = /samba/public
    writable = yes

  <--- end snippit -->

  Any idea? thanks.
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list