"Unexpected network error" copying large files NT->Linux?

Brian.P.Kasper at aero.org Brian.P.Kasper at aero.org
Thu Sep 27 08:28:03 GMT 2001

>Hi Brian,
>this seems to be a bug in windows explorer. Try to copy the files in a
>command window.
>Ciao Oliver

Oliver --

Thanks for the input; unfortunately, the copy fails from the command
prompt, also.  I forgot to mention in my original post that I had tried
what you suggested.  Just to be sure, I tried again this morning.  Here's
what happened:

  D:\tmp>net use y: \\yoyodyne\yoyodyne
  The command completed successfully.

  D:\tmp>copy 090000000.dat y:\data1\kasper
          1 file(s) copied.

  D:\tmp>copy 100000000.dat y:\data1\kasper
          1 file(s) copied.

  D:\tmp>copy 110000000.dat y:\data1\kasper
  An unexpected network error occurred.
          0 file(s) copied.


I'm really mystified by this, as the failure seems to occur only
if the file size is greater than 100 megabytes in the strict sense,
i.e. greater than 100 * (1024*1024) bytes.


More information about the samba mailing list