winbind stopped working

Sean Trammell strammell at
Wed Sep 26 16:21:03 GMT 2001

Somehow I managed to kill winbindd on my test RH 7.1 server, I was
trying to lower memory usage by using the suggested 'winbind enum
user/group no' method which worked for a little while, but then when I
decided to switch back it stopped working..  Is there something else
that was modified when I turned on the enumeration?  Maybe something
inside of /usr/local/samba was changed?  I put the smb.conf file back to
normal which I thought would have fixed this, but getent passwd and
getent group are still not returning domain users.  This is what get
logged every 30 seconds from winbindd:

[2001/09/26 18:21:01, 0] libsmb/nmblib.c:send_udp(776)
  Packet send failed to ERRNO=Permission denied

I am not using a firewall, so maybe winbind is confused as to what
address it should send to?  It was working great before I decided to try
turning off this enumeration.. does anybody have any ideas on how to get
this working again?


More information about the samba mailing list