Win2K Errors using samba 2.2.2

James Nord teilo at
Tue Oct 23 11:36:07 GMT 2001

I have seen this alot with at least the 2.2 series, also I think the 2.0 

To reproduce this do the following,

1)Setup netscape with its profile on the samba server and mapped to a drive
2)Start using netscape
3)Kill the users smbd process
4)use netscape a bit more.

Windows will reconnect the drive but it refuses to write the data.
(windows will ghost the connection after 30 minutes of it being unused 
and I always put it down to that)

It may not be the exact problem you are seeing but results in exactly 
the same error message on the windows side.

Happens on Mozilla and NS6 to.

Jeremy Allison wrote:

>On Tue, Oct 23, 2001 at 10:43:34AM -0700, Mitch McNeel wrote:
>>I will have to download the latest version and compile it for an install tonight.
>>Unfortunately this is a production machine, which I can not perform the upgrades during
>>business hours.  Everything else seems fine (ex: Word, Excel, etc...), as far as I know
>>(Users haven't complained).  Just seems to be Netscape Communicator 4.x running on Win2K
>>(ONLY) so far.
>>I notice on the page that there is this thing called CVS.  Is this different
>>from downloading the samba-latest.tar.gz file from the site? If so, then should I being
>>using this instead of grabbing the latest tar ball?
>Yes, this is different. It is the current source code as being worked on.
>Check out the web page for details. The branch you need
>to check out is SAMBA_2_2.
>To get a latest copy use the command :
>cvs co -rSAMBA_2_2 samba
>once your CVS environment variables are set correctly.
>Thanks a *lot*, I appreciate your help on a production

Technology is a word that describes something that doesn't work yet.
	Douglas Adams

More information about the samba mailing list