Urgent. upgraded domain to Win2k now samba can't join anymore

Nico De Ranter nico at sonycom.com
Thu Oct 11 06:49:32 GMT 2001


we upgraded the NT domain to Win2k. However now samba suddenly can't
connect to the domain anymore. Any ideas what we can do? I tried upgrading
to Samba 2.2.1a (was 2.0.7) but that doesn't make any difference.
Tried removind MACHINE.SID from the private directory but that doesn't
help either.  When I do smbpasswd -j EDEN -r bison I get the following

corsendonk.[root]# ./bin/smbpasswd -j EDEN -r bison
cli_net_auth2: Error NT_STATUS_ACCESS_DENIED
cli_nt_setup_creds: auth2 challenge failed
modify_trust_password: unable to setup the PDC credentials to machine BISON. Error was : NT_STATUS_ACCESS_DENIED.
2001/10/11 15:45:59 : change_trust_account_password: Failed to change password for domain EDEN.
Unable to join domain EDEN.

Any ideas?


 "It has been said that there are only two businesses that
  refer to customers as users: illegal drug trade and
               the computer industry." 
Nico De Ranter
Sony Service Center (SDCE/VPE-B)
Sint Stevens Woluwestraat 55 (Rue de Woluwe-Saint-Etienne)
1130 Brussel (Bruxelles), Belgium, Europe, Earth
Telephone: +32 2 724 86 41 Telefax: +32 2 726 26 86
e-mail: nico.deranter at sonycom.com

More information about the samba mailing list