Cannot see share from Network Neighbourhood

VardyBragg vardybragg at
Mon Oct 1 04:45:02 GMT 2001

Dear Samba, 

Am getting desperate. 

Have upgraded from RedHat 6.2 to 7.1 which comes with Samba 2.0.7. 

Samba worked fine with RedHat 6.2 but is now a very reluctant starter - in fact it refuses to go!!

I can see the Linux box name in the Network Neighbourhood window but when I click it I get the nessage that the "The computer or share name could not be found..." 

I have tried numerous combinations of smb.conf but settled on the following as a simple "should go" example:-

    work group  = VB.ORG
    netbios name = P133
    log file = /var/log/samba-log%m
    lock directory = /var/lock/samba
     share modes = yes

    comment = Some public
    path = /home/public <-- a real public directory with rwx 777
    public = yes
    writable = yes
    printable = no

Have also tried simple [homes] and they don't work. 

Have set EnablePlainTextPassword on the Win 98 box plus all other settings which used to work fine with my RedHat 6.2 installation. 

Have checked that the samba daemons are working via the "ps" command. 

Have checked that the smb.conf file is being re-read and interpreted each time I run smb restart. 

Have run testparm and no problems.

Have pinged from the Linux box to the Win Box and vice versa and both respond to each other. 

Have searched the internet high and low and not found a solution, although I have found a number of references to similar problems (without solutions).

So can you offer a suggestion apart from giving up and forgetting about Windows and Linux networking?


Chris Bragg (50s + old time UNIX user who would like to rediscover his youth)

-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list